De/Konfiguration

From GnuCash
Jump to: navigation, search

Zurück zur Hauptseite

Nachdem die Installation gelungen ist, geht es nun darum, GnuCash den eigenen Bedürfnissen anzupassen.

Allgemeines & Vorüberlegungen

GnuCash wird in zwei sehr unterschiedlichen Aufgabenfeldern eingesetzt. Einmal als Finanzverwaltung im privaten Umfeld und dann im kleinen Unternehmen. Dies sind zwei sehr unterschiedliche Anforderungen, aber beginnen wir zunächst mit den Einstellungen, die für alle wichtig sind.

Lokalisierung (Einstellung der Sprache, Währung, Formate ...)

Grundsätzlich verwendet GnuCash die Lokalisierungs-Einstellungen - Land, Sprache und daraus abgeleitete Einstellungen - des jeweiligen Betriebssystems. Falls man da nicht dran rumgespielt hat, sollte also alles klappen und man kann diesen Absatz überspringen. Dennoch hier die Hinweise für all diejenigen, welche die Einstellungen überprüfen oder auch verändern möchten.

Um GnuCash im betrieblichen oder privaten Umfeld zu lokalisieren, muss sichergestellt werden, dass die Umgebungsvariablen für die Sprache richtig gesetzt sind. Es lässt sich durch das Setzen der entsprechenden Umgebungsvariablen sowohl die Sprache der Benutzerführung als auch die Sprache bzw. die lokalisierten Kontenrahmen einstellen. So kann man ganz einfach z. B. eine Präferenzliste für die Sprache der Benutzerführung (set LANGUAGE=fy:nds:de [Friesisch*, niedersächsich*, hochdeutsch (*: Anfang 2015 noch nicht verfügbar)] und die deutschen Kontenrahmen (set LANG=de_DE) einstellen. Je nach Umgebungsvariable greift GnuCash nämlich auf unterschiedliche Verzeichnisse mit den entsprechenden Sprachen bzw. Vorlagen zurück.

Damit Gnucash die richtigen Konten, Währungen etc. für neue Dateien anbietet, muss es mit den richtigen Ländereinstellungen gestartet werden.

Dafür bedarf es der Umgebungsvariablen LANG mit einem Wert der Form <Sprache>[_<Land>][.<Zeichensatz>][@<Modifikator>] in den gängigen ISO-Kürzeln.

Im folgenden kann für Land natürlich auch AT oder CH stehen. Für BE, IT, LI, LU und wo sonst noch teilweise deutsch gesprochen wird, hat bisher [31.05.2008] noch niemand angepasste Vorlagen erstellt. Wer sich daran versuchen will, kann sich ja auf der deutsche Mailingliste melden, wofür allerdings eine Anmeldung sinnvoll ist, damit man nicht auf die Freigabe der Mail durch einen Moderator - vielen Dank an selbige - warten muß.

Ein Modifikator wird unter anderem verwendet, wenn eine Sprache in verschiedenen Schriften verfügbar ist. So gibt es z.B. Sprachen, die eigentlich die kyrillische Schrift verwenden, aber auch in lateinischer Schrift geschrieben werden können.

  • Unter Linux kann man die aktuellen Einstellungen mit dem Kommando locale überprüfen:
>locale
LANG=de_DE.UTF-8
LC_CTYPE="de_DE.UTF-8"
LC_NUMERIC="de_DE.UTF-8"
LC_TIME="de_DE.UTF-8"
LC_COLLATE="de_DE.UTF-8"
LC_MONETARY="de_DE.UTF-8"
LC_MESSAGES="de_DE.UTF-8"
LC_PAPER="de_DE.UTF-8"
LC_NAME="de_DE.UTF-8"
LC_ADDRESS="de_DE.UTF-8"
LC_TELEPHONE="de_DE.UTF-8"
LC_MEASUREMENT="de_DE.UTF-8"
LC_IDENTIFICATION="de_DE.UTF-8"
LC_ALL=

Um vorübergehend die Sprache oder das Land zu ändern, kann man GnuCash bei unixoiden Betriebssystemen beispielsweise auch mit

  LANG=C gnucash [weitere Parameter]

starten. Dabei steht C hier als Kürzel für die Voreinstellung en_US, was dann praktisch ist, wenn man mit den Entwicklern über ein Problem kommunizieren will.

Selbstverständlich kann man diese Einstellung auch als Verknüpfung im Startmenü oder auf dem Desktop oder in einem shell-Skript speichern.

MacOS

Im Laufe der Zeit gab es verschiedene Umgebungen, in denen GnuCash auf Apple-PCs lief.

Quartz (GTK-OSX)

Dies ist die aktuelle, seit GnuCash 2.2.9 unterstützte Variante. Vielleicht hat ja mal jemand, der/die es auch testen kann, Lust Locale Settings#Changing the Language on OSX zu übersetzen.

Fink/Darwin-/MacPorts

Im Rahmen eines Apple-Scripts gebe ich auch beim Start die LANG an. Das sieht dann so aus:

on run {input, parameters}
	
	tell application "Finder"
		launch application "X11"
	end tell
	
	set results to do shell script "cd ~; DISPLAY=:0.0; export DISPLAY; PATH=$PATH:/usr/local/bin; export PATH ; export LANG=de_DE.ISO8859-15; ~/gnucash_started.sh &"
	
	return input
end run
Windows
Ab GnuCash 2.4.0

Falls Windows nicht auf Deutsch eingestellt ist, kann die Datei environment, welche normalerweise im Ordner C:\\Program Files\gnucash\etc\gnucash liegt, angepaßt werden. Am Ende befindet sich folgender Abschnitt:

# If you wish GnuCash to use a different language, uncomment the two parameters
# below and set LANG to your preferred locale
LANG=nl_BE
LANGUAGE={LANG}

Die letzte Zeile LANGUAGE=... bleibt normalerweise unverändert, da durch die geschweiften Klammern LANG als Variable interpretiert und der darin gesetzte Wert übernommen wird.

Der geänderte Absatz sähe für Deutschland wie folgt aus:

LANG=de_DE
LANGUAGE={LANG}
Bis GnuCash 2.2.9

Unter Windows sollte die Datei gnucash.cmd, bzw. in älteren Versionen gnucash.bat, die folgenden Zeilen enthalten:

set LANGUAGE=de_DE
set LANG=de_DE
Sprache der Benutzerführung

Deutsch

Umgebungsvariable: LANGUAGE=de_DE

Benutzerführung: C:\Programme\gnu-cash\share\locale\de

Kontenrahmen

Österreich

Umgebungsvariable: LANG=de_AT

Kontenrahmen: C:\Programme\gnu-cash\share\gnucash\accounts\de_AT

Einstellungen der Umgebungsvariablen

Man kann die Umgebungsvariablen auf zwei Arten setzen:

Systemsteuerung

entweder in der Systemsteuerung: Start, Systemsteuerung, System, Erweitert, Umgebungsvariable

Start-Datei

oder in der gnucash.bat Datei mit welcher GnuCash gestartet wird: C:\Programme\gnucash\bin\gnucash.bat


In beiden Fällen sind die beiden folgenden Zeilen zu ergänzen:

z.B.: für deutsch und Deutschland

set LANGUAGE=de_DE

set LANG=de_DE

oder für deutsch und Schweiz

set LANGUAGE=de_DE

set LANG=de_CH

Fazit

Durch die geeignete Kombination dieser Variablen kann in einem mehrsprachigen Umfeld individuell die Programmführung und die zu verwendenden Kontenrahmen eingestellt werden. --Stefansan 15:12, 14 September 2008 (EDT)

Falls man häufiger mit verschiedenen Ländereinstellungen arbeitet, weil man etwa in einem Land wohnt und in einem anderen sein Unternehmen hat, kann man sich die .bat-, .cmd- oder .sh-Datei auch kopieren und anpassen, etwa nach gnucash-firma und gnucash-privat.

Für tiefergehende Änderungen z.B. am Zeichensatz der Oberfläche des Programms wird im Abschnitt Welche Einstellungen GnuCash verwendet und wo sie gespeichert werden auch die Bearbeitung der Gnome-Konfiguration erläutert.

Weitere Details und Aktualisierungen stehen auf der englischen Seite Locale Settings.

Wobei soll mir GnuCash helfen?

Der erste Schritt innerhalb GnuCashs ist normalerweise die Erstellung eines individuellen Kontenplans. Zu diesem Zweck startet man über den Menüpunkt Datei->Neu den Assistenten Neuen Kontenplan erstellen, welcher einem einige Vorlagen, sogenannte Kontenrahmen zur kombinierten Auswahl anbietet.

Bevor man eine Kontenstruktur anlegt, sollte man sich überlegen, welche Fragen GnuCash einem helfen soll zu beantworten und wieviel Zeit man investieren möchte.

  • Will ich nur wissen, warum am Ende des Geldes noch soviel Monat übrig ist, reicht vielleicht zunächst die einfache Struktur "Allgemeine Konten". Man kann sie ja später noch manuell - neues Konto, Konto bearbeiten, ... - oder durch erneuten Aufruf des Assistenten über Aktionen->Kontenhierarchie hinzufügen verfeinern.
  • Soll mir GnuCash "auf Knopfdruck" die Zahlen liefern, die ich in meiner Steuererklärung angeben muss, sollte ich beim Aufbau der Kontenhierarchie die Steuerformulare daneben liegen haben und sehen, dass jedem für mich relevanten Zahlenfeld der Formulare ein Knoten in meiner Kontenhierarchie entspricht. Das muss aber nicht notwendiger Weise ein Blatt des Baumes sein:
  • Zinseinkünfte (fürs Finanzamt)
  • Gartenbank
Girokonto
Sparbuch
  • Parkbank
 :
Die weitere Untergliederung hilft beim Beurteilen, wie rentabel die verschiedenen Anlagen sind.

Datei komprimiert speichern oder nicht?

Standardmäßig legt GnuCash eine ZIP-komprimierte Datei an, was Platz spart. Hat man aber vor, die Datei z.B. zwischen Bürorechner und Laptop zu synchronisieren, kann es sinnvoll sein, die Kompression durch Entfernen des Häkchens unter

Bearbeiten->Einstellungen->Allgemein->"Datei komprimieren"

abzuschalten, da moderne Synchronisationswerkzeuge in der Lage sind, bei Textdateien nur die geänderten Teile zu übertragen, wodurch sie viel schneller sind, als wenn sie die zwar kleinere, aber durch die Kompression nicht mehr so gut vergleichbare Datei komplett übertragen müssen.

Eine immerwährende Datei oder jährlich eine neue Datei?

Grundsätzlich ist GnuCash so konzipiert, dass eine permanente Datei verwendet wird. Im betrieblichen Umfeld kann es aus verschiedenen rechtlichen Überlegungen heraus (Archivierungspflicht vs. Datenschutz, ...) aber sinnvoller sein, jedes Jahr eine neue Datei zu erstellen, was allerdings nicht ganz trivial ist.

Da der Kontenhierarchieexport leider eine Vielzahl Komponenten wie die Daten der Geschäftspartner, terminierte Buchungen usw. nicht einschließt, empfiehlt es sich, die Datei zu kopieren, alle Transaktionen in der neuen Datei zu löschen und neue Eröffnungsbuchungen vorzunehmen.

GnuCash im Privaten Umfeld

Dies ist die einfachste Konfiguration. Es gibt drei Schritte:

1. Kontenrahmen:

Hier kann man unter "Datei/Neu/Neue Datei/Kontenrahmen" die Kontengruppen auswählen die einem gefallen, oder man stellt sich seinen Kontenrahmen selbst zusammen.

(Expertenoption: Wem die Bearbeitung auf der GnuCash GUI zu komplex wird, kann auch direkt in der gespeicherten XML Datei arbeiten. Dazu bei den Optionen das Haeckchen "komprimieren" wegmachen. Im Anschluss kann direkt im XML mit einem Texteditor gearbeitet werden. Die Konten sind durch GUIDs miteinander verknuepft, ansonsten ist alles eigentlich recht klar erkennbar. Eine Sicherheitskopie vorab schadet nie ...)

2. OnlineBanking konfigurieren:

2.A. Bankzugaenge anlegen: Dazu unter Werkzeuge "Onlinebanking einrichten" klicken und dann Aqbanking Einrichtung waehlen. Die Logik ist zunaechst erst einmal die Kontozugaenge bei Deiner Bank hier einzurichten (die Zugangsdaten erhaelt man als HBCI Einstellungen von der Bank, wenn nicht ganz klar ist, was der HBCI-Server der Bank ist oder wo welche Nummer hinkommt hilft i.d.R. Google mit dem Stichwort HBCI).

- Die meisten Banken erfordern eine extra Freischaltung des HBCI Protokolls. Das kann meist im Onlinebanking unter Einstellungen gemacht werden.

- Die GnuCash-Kontozuordnung die man bei der Bankkonto-Einrichtung machen kann, fuehrt dazu, dass wenn man spaeter in dem GnuCashkonto ist, der entsprechende Bankzugang abgerufen wird.

2.B. Den Bankzugang einem GnuCash Konto zuordnen: - Beim ersten Abruf des Onlinebankings wird fragt GnuCash noch einmal, welchem Konto es die Buchungssaetze zuordnen soll. Ist aus meiner Sicht ein bisschen doppeltgemoppelt, aber OK.

3. Die Buchungsbeispiele durchsehen und ... ... loslegen.

GnuCash im Geschäftseinsatz

Auswahl eines passenden Kontenrahmen

De/Referenz#Kontenrahmen erläutert Sinn und Zweck eines Kontenrahmens und enthält eine Übersicht der in GnuCash verfügbaren.

  • Falls man einen der umfangreicheren wählt, empfiehlt es sich, die Zweige, die man in absehbarer Zeit noch nicht braucht als Platzhalter zu markieren - dieser Schreibschutz blendet sie aus den Drop-down-Listen aus - und in der Kontenübersicht als verborgen zu markieren, um die Übersicht zu bewahren. Falls man später feststellt, daß man sie doch braucht, kann man in der Kontenübersicht Ansicht->Filtern nach...->Weitere->Versteckte Konten anzeigen wieder sichtbar und die Änderung rückgängig machen.
  • Man kann aber auch, wie unten beschrieben, seinen eigenen stricken.

Geschäft & Privates in einer oder verschiedenen Dateien

Falls man einen SKR verwendet, enthält der auch eine Vielzahl Konten für Privates: Einlagen, Entnahmen, Steuern...

Das legt natürlich nahe, seine private Buchhaltung in derselben Datei wie seine Geschäftsbuchhaltung zu führen. Das macht aber wohl nur Sinn, wenn es sich um ein 1-Personen-Unternehmen handelt.

In allen anderen Fällen dürfte es sinnvoller sein, zwei Dateien Firma und Privat anzulegen. Allerdings sind dann Privateinlagen und -entnahmen in beiden Dateien zu buchen.

Beispielkonfiguration des Geschäftsmoduls für kleine Unternehmen mit MWSt.

Ich habe eine ganze Weile gesucht und probiert, wie man GnuCash als Kleinunternehmer sinnvoll im deutschen Umfeld einsetzen kann. Hier meine Lösung, auf das sie anderen auch hilfreich sein kann:

F: Bei Kleinunternehmern ist es doch zum großen Teil eher der Fall, das sie bzgl. §19 UStG ohne Steuern agieren. (http://de.wikipedia.org/wiki/Kleinunternehmer). Hat hierzu jemand ein passendes Setup?
A: Dann kann man sich den Punkt 6 in der folgenden Aufstellung, sowie die zugehörigen Verknüpfungen und Aufteilungen schenken und (wie eine Privatperson) die Bruttobeträge verbuchen. Der ursprüngliche Autor dieses Abschnitts meinte wohl den Kleinunternehmer im wörtlichen und nicht im umsatzsteuerlichen Sinne. Dieser Abschnitt beschreibt mehr das Prinzip des Vorgehens, fürs praktische sieh doch mal unter Bedienung: Erstellen eines Kontenplans und Referenz: In GnuCash enthaltene Kontenrahmen nach. Fell 00:08, 6 June 2009 (UTC)

Tip: Wer dieses Kapitel nicht auf Anhieb versteht, kann sich ja mal die britische Schritt-für-Schritt-Anleitung mit vielen Bildern oder das Video gnucash per fatturare in ca 2 minuti angucken.

Minimalsetup

Ein Minimalsetup an Konten sieht in ungefähr so aus:

Ebene Kontoname Typ
1. Forderungen offene Forderungen
2. Verbindlichkeiten offene Verbindlichkeiten
3. Betriebseinnahmen Ertrag
3.1 Erlöse mit 19% Ertrag
4. Betriebsausgaben Aufwand
4.1 Betriebsbedarf Aufwand
5. Konten Aktiva
5.1 Barkasse Aktiva
6. Umsatzsteuer 19% Fremdkapital

Eintrag im Menu Geschäft/Steuertabellen

So, dann kann man im Menu Geschäft/Steuertabellen einen Eintrag einstellen:

MwSt. mit 19% und verbunden auf Konto Umsatzsteuer

und analog einen für die Vorsteuer.

Gut, nun muss man für den Rechnungsdruck noch in Datei/Eigenschaften alle seine Daten pflegen. Das war's im Groben und Ganzen. Bei der Eingabe der Kundenadressen bietet sich an auf dem zweiten Reiter gleich die Steuer auf MwSt. zu stellen, damit wird das automatisch für den Kunden bei der Rechnung berücksichtigt, kann aber auch für den jeweiligen Rechnungsposten individuell gewählt werden. Die Rechnungspositionen werden dann auf das Erlöse-Konto gebucht (MwSt geschieht automatisch auf Umsatzsteuer), und geleistete Zahlungen kann man dann auf der Barkasse gegen schreiben.

Gleiches gilt auch für Zulieferer, außer für Positionen in der Rechnung das Konto Betriebsbedarf. Auch das Finanzamt ist ein Zulieferer. Über ihn wird die MwSt, abgeführt. Die Beträge rechnen sich automatisch gegen, so dass man in dem Konto der Umsatzsteuer sehen kann, was man abführen muss, bzw. zurückbekommt. ( ---Daniel Draes DateTime(2004-04-07T22:00:00Z) )

-- wie ist der Satz zu verstehen Gleiches gilt auch für Zulieferer, außer für Positionen in der Rechnung das Konto Betriebsbedarf. ? helmutundarnold 26.10.2008

Einkäufe werden eben auf 4.1 und 6 aufgeteilt. Da sie aber "andersrum" gebucht werden, wird dann die gezahlte Vorsteuer vom Einkauf von der zu entrichtenden MWSt. vom Verkauf abgezogen.

Anpassungen am Rechnungsformular "invoice.scm"

Um das vorgegebene Rechnungsformular (invoice.scm) sinnvoll einsetzen zu können, muss man ein paar Dinge anpassen.

Erste Schritte

Zunächst sollte man unter Datei->Eigenschaften seine Stammdaten eingeben. Diese stehen dann in vielen Berichten, also auch in den Rechnungen, zur Verfügung.

Der Berichtsgenerator interpretiert auch viele HTML-Tags. Wer etwa seinen Firmennamen größer dargestellt haben möchte, fasst ihn also vielleicht so

 <H1>Firmenname Rechtsform</H1><H5>Ich Inhaber</H5>
ein.

Dann lohnt sich auch ein Blick auf Bearbeiten->Stilvorlagen. Gnucash wird mit mehreren Vorlagen ausgeliefert, die verschiedene Optionen enthalten wie Einbinden eines Firmenlogos oder eines Hintergrundbildes, Einblenden eines Sachbearbeiters, Verändern der Abstände in Tabellen ...

Um hierbei die Möglichkeiten auszutesten, ist es sinnvoll, zunächst eine Rechnung, bzw. den gewünschten Bericht, zu erstellen; dann ändert man in der ausgewählten Vorlage eine Eigenschaft, drückt in dem Dialog auf Anwenden und anschließend im Berichtsfenster auf neu laden.

Geschäft->Zahlungsbedingungen und Geschäft->Steuertabellen sollten natürlich auch angelegt sein, sofern man kein mehrwertsteuerlicher Kleinunternehmer ist. Beim Anlegen der Geschäftspartner besteht dann später die Möglichkeit, jeweils Zahlungsbedingungen und Steuersätze vorzubelegen.

Nachdem nun unter Geschäft->Kunden->Rechnung anlegen... eine Rechnung erstellt wurde oder eine bereits erfasste Rechnung ausgewählt wurde, stehen unter Berichte->Geschäft die oben erwähnten Vorlagen zur Verfügung. Die dann erscheinende Rechnungsvorschau bietet unter Optionen einen Konfigurationsdialog, in dem sich eine Vielzahl weiterer Optionen anpassen lassen. Dabei kann allerdings bei ausgiebiger Nutzung von HTML die Formatierung etwas durcheinander geraten.

Damit man seine mühsam erarbeiteten Einstellungen der Optionen nun nicht jedesmal von Neuem eingeben muss, besteht die Möglichkeit, das aktuelle Formular mithilfe eines Rechtsklick umzubenennen und anschließend zu speichern. Die geänderten Einstellungen werden dann in der Datei ~/.gnucash/saved-reports-2.0 abgelegt und stehen nach dem nächsten Start unter Berichte:Benutzerdefiniert:<neuer Name> zur Verfügung.

Alternative Rechnungsformular-Pakete

Wie ein Report (basierend auf taxinvoice) für Kundenrechnungen erzeugt wird, wie sie u.a. in Deutschland verwendet werden, ist im Aufbau Kundenrechnung.

Das geänderte Formular vor dem Update schützen

Da das geänderte Formular normalerweise bei einem Update des Programms wieder vom Standard-Formular überschrieben würde ("invoice.scm changes get squashed each upgrade"), sollte man sein angepasstes Formular in einem anderen, persönlichen Verzeichnis seiner Wahl speichern.

Dann muss man GnuCash bis Version 2.2.9 nur noch mitteilen, von wo es das Formular laden soll, indem man in ~/.gnucash/config.user eine Zeile der Form

(load-from-path "/pfad/zu/angepasste-rechnung.scm")

einfügt. Falls die Datei noch nicht existiert, legt man sie neu an.

Sofern der Bericht - auch Rechnungen sind aus programmiertechnischer Sicht Berichte - eine Modul-Definition der Form

(define-module (gnucash report unique-report-name))

also beispielsweise

(define-module (gnucash report angepasste-rechnung))

enthält, wie es seit Version 2.3.x bei den mitgelieferten der Fall ist und auch für eigene dringend empfohlen wird, führt (load-from-path "/pfad/zu/persoenliche-rechnung.scm") zu einem Programmabsturz. Bug 618670

Stattdessen sollte

(load "/pfad/zu/angepasste-rechnung.scm") ;; Linux
(load "X:\\pfad\\zu\\angepasste-rechnung.scm")  ;; Windows

verwendet werden. Da der umgekehrte Schrägstrich in diversen Programmiersprachen eine spezielle Bedeutung hat, muß selbige durch Verdoppelung aufgehoben werden.

Anmerkung: Ohne führenden Schrägstrich sind alle Pfade relativ zum GNC_DOT_DIR, also $HOME/.gnucash.

Die englische Seite Custom_Reports enthält noch eine Vielzahl weitere nützliche Hinweise und ist in der Regel auch aktueller.

Anpassung des Startwerts der Rechnungsnummer

GnuCash schlägt fortlaufende Rechnungsnummern vor. In einer neuen Datei wird normaler Weise mit 1 begonnen. Hat man aber vorher schon 1000 Rechnungen erfasst, ist das natürlich unpraktisch.

Abhilfe:

  • Ab GnuCash 2.4.2: Unter Datei->Eigenschaften->Zähler können diverse Zähler und ihre Ausgabeformate als printf-Formatanweisung gesetzt werden.
  • Zuvor war folgendes Vorgehen eine Möglichkeit:
  • Die Datei unkomprimiert speichern und GnuCash beenden.
  • Mit dem Texteditor der Wahl in der Datei den Schlitz mit dem Schlüssel gncInvoice suchen und die Zahl hinter value anpassen:
<slot>   
   <slot:key>gncInvoice</slot:key>   
   <slot:value type="integer">1000</slot:value>   
</slot>
  • Datei speichern.
Nach dem nächsten Start schlägt Gnuash die märchenhafte Rechnungsnummer 1001 vor.
  • Ggf. Datei komprimiert speichern wieder aktivieren.
  • Falls man das SQL-Backend verwendet, findet man die Nummer mittels
SELECT * FROM slots WHERE name="counters/gncInvoice";

Einstellungen in GnuCash

Hauptmenu/Bearbeiten/Einstellungen

Hauptmenu/Bearbeiten/Stilvorlagen

Hauptmenu/Bearbeiten/Steuerrelevante Optionen

Gnome-Control-Center / gConf-Editor

Für einige weitere Einstellungen, wie z.B. die Schriftart und -größe werden die Standardeinstellungen des Gnome Desktop übernommen. Diese kann man mithilfe des Gnome Control Centers ändern. Falls man Gnome nicht als Standard-Desktop verwendet, muss man das GCC ggf. noch nachinstallieren.

Etwas umständlicher ist die Handhabung des gConf-Editors.

Achtung!
Gnucash verwendet ab Version 2.6 - wie auch Gnome 3 - systemübergreifend GSettings und damit auf POSIX-Systemen dconf statt gconf. Siehe De/FAQ#F: Wie kann ich meine Gnucash-Einstellungen sichern?

Zurück zur Hauptseite Weiter zur Bedienung