De/Bedienung

From GnuCash
Jump to: navigation, search

Zurück zur Hauptseite

Diese Seite führt in die Bedienung von GnuCash ein. Die Gliederung folgt im Prinzip dem ersten Arbeitsablauf.

Grundsätzliches zur Bedienung

Dieses Kapitel erläutert die Aspekte, die für alle Benutzer von Bedeutung sind.

Starten

Gestartet wird GnuCash normalerweise einfach über das Menü der Benutzeroberfläche des Computers. Beim ersten Start erscheint auch gleich der Einrichtungsassistent. Bei späteren Starts wird normalerweise die zuletzt bearbeitete Datei wieder geöffnet, was ja meist erwünscht ist. Falls einem diese Verhalten nicht zuspricht, sollte man sich einmal kurz mit den Kommandozeilenoptionen befassen.

Kommandozeilenoptionen

Wie man eine Befehlszeile öffnet, ist in Referenz: Die Ausgaben auf der Konsole beschrieben. Wer mehr über die Start-Optionen wissen will, gibt dann auf der Kommadozeile ein:

gnucash --help oder ruft die etwas ausführlichere Handbuchseite mit man gnucash auf.

Um GnuCash im höchsten Debuglevel starten:

gnucash --log=info.

Hilfe im Programm

Während man über die einzelnen Menüpunkte wandert, wird in der untersten Statuszeile eine kurze Erläuterung angezeigt.

Hält man den Mauszeiger über ein Element eines Dialogs, so erscheint neben dem Mauszeiger ein sogenannter Tooltip.

Wenn man die Hilfe seines Systems richtig konfiguriert hat und das eventuell separate Paket mit der Online-Dokumentation installiert hat, stehen unter Hilfe->Inhalt eine Programmbeschreibung und unter Hilfe->GnuCash Kurs und Konzept eine Beschreibung der verwendeten Konzepte zur Verfügung. Gerade Letzeres ist im englischen Original sehr hilfreich. Leider hat sich in den letzten Jahren kaum jemand gefunden, der den Mut hat, das eine oder andere Kapitel der deutschen Übersetzung zu übernehmen. Freiwillige melden sich bitte per Email an gnucash-de bei gnucash.org.

Seit Suse 10.0 werden in Opensuse die Hilfedateien nicht mehr gefunden, entsprechende Bugreports werden von den Releasemanagern regelmäßig geschlossen. Wenn man Yelp installiert hat, kann man sie aber über

yelp file:///usr/share/gnome/help/gnucash/C/gnucash-guide.xml

beispielsweise aufrufen.

Learning by Doing und Vorsichtsmaßnahmen

Folglich kann es sinnvoll sein, zunächst eine Datei Test anzulegen, in der man die teilweise recht komplexe Funktionsweise erst einmal ausprobiert. Ebenso empfiehlt es sich natürlich immer dann, wenn man mit echten Daten arbeitet und etwas Unbekanntes ausprobieren möchte, eine Kopie der Datei anzulegen, damit man sich keine wichtigen Daten zerstört. Dabei wird man zwar auch durch eingebaute Sicherungsmaßnahmen unterstützt, aber man weiß ja nie.

Hier könnte nochmal jemand die verschiedenen Sicherungseinrichtungen [Autosave, Backup- und Log-Files, Wiedereinspielen] erläutern.

Programm-Einstellungen

Dann wirft man am Besten mal einen Blick auf die Einstellungen des Programms unter Bearbeiten->Einstellungen, da diese sich ja im weiteren auf alles auswirken. Alle wird man zunächst vielleicht nicht verstehen, das ist nicht weiter schlimm. Einige wichtige sind:

  • die Währung
  • das Datumformat
  • die Kontenüberschrift
  • die Vorzeichenumkehr


Weitere Dateieigenschaften

Dann sollte man einen Blick auf die Dateieigenschaften unter Datei->Eigenschaften werfen, da auch einige Berichte von den hier festgelegten Angaben Gebrauch machen.

Jährliche oder immerwährende Datei?

Im Zusammenhang mit den Dateieigenschaften und dem Speichern stellt sich auch die Frage, ob man eine Datei für immer oder jährlich eine neue Datei erstellen will. Beides hat sein Für und Wider:

für eine immerwährende Datei sprechen folgende Punkte

  • die Daten verschiedener Jahre sind programmintern vergleichbar
  • keine Probleme bei der Übernahme der Stammdaten beim Jahreswechsel

für eine jährliche

  • kürzere Ladezeit
  • problemlose Entsorgung nach Ablauf der gesetzlichen Aufbewahrungsfrist für gewerbliche Nutzer.

Seit Version 2.2.4 gibt es den Menüpunkt Werkzeuge->Buchabschluss, welcher die Salden der Erfolgskonten in einigen mehrteiligen Buchungen auf das Eigenkapital abschließt.

2009 wurde das Perl-Skript gcCull.pl mit englischer Anleitung zum Zerlegen von GnuCash-Dateien veröffentlicht. Dazu gab es 2010 noch einen Patch

Laut [1] kann man frühere Jahre mittels [2] archivieren, was dem Autor jedoch irgendwie "spanisch" vorkommt.

Erstellen eines Kontenplans

Mithilfe des Assistenten kann man ein oder mehrere Module als Vorlage auswählen. Als Privatanwender wählt man, am besten mit "Allgemeine Konten" beginnend, die erforderlichen Module aus.

Als gewerblicher Nutzer wählt man die allgemeinen Konten ab und stattdessen einen der Kontenrahmen aus oder erstellt einen eigenen (zuvor muss man den Assistenten abbrechen). Indem man ihn an seine spezifischen Bedürfnisse anpasst und nicht benötigte Teile mit Bedacht löscht und zusätzliche Unterkonten da, wo man es genauer wissen will oder muss, wie etwa Privatkonten für verschiedene Gesellschafter, anlegt, wird aus dem Rahmen ein Plan. Diesen wiederum druckt man am Besten auch aus und verwahrt ihn gut, um seinen Buchführungspflichten genüge zu tun.

Speichern

Zum Speichern der Datei wählt oder erstellt man einen Ordner, der möglichst nicht für alle Welt lesbar oder gar im Internet abrufbar ist. Ganz Sicherheitsbewusste wählen hier ein verschlüsseltes Medium (Partition, Verzeichnis, ...). Schließlich möchten die Wenigsten mit ihren Finanzdaten hausieren gehen.

Auf keinen Fall sollte man aber den Ordner .gnucash wählen. Dieser dient nur zur Speicherung der Konfiguration des Programms. Schlimmstenfalls überschreibt dort das Programm mit den Einstellungen die Daten!

Import von Buchungsdaten

Hier soll der Import von Buchungsdaten kurz angerissen werden, für den Import von Kontaktdaten siehe Geschäftspartner.

Der Import von Buchungsdaten ist in zwei Anwendungsfällen von Interesse:

  1. Datenübernahme aus anderen Programmen, etwa beim Umstieg,
  2. Eine dritte Instanz, etwa Bank, stellt Daten zur Verfügung, verwendet dafür aber nicht FinTS/HBCI.

Im Idealfall liegen die Daten in dem relativ simplen QIF-Format vor und können einfach in GnuCash importiert werden:

  • Manchmal muß man im alten Programm etwas suchen, etwa Datei/Konto->exportieren->Quicken Interchange Format, um das richtige Speicherformat zu finden.
  • Da Gnucash im Gegensatz zu "einfacheren" Programmen die doppelte Buchführung verwendet, sollte man vor dem Export in seinem alten Programm jeder Bewegung eine Kategorie zuweisen. Sonst muß man unter Umständen sehr viele Buchungen nachträglich editieren.
  • Falls etwa die alte Anwendung für jedes Konto eine eigene Datei erstellt, sollten alle Dateien in einem Durchgang eingelesen werden, da das Importmodul nur dann in der Lage ist, Duplikate aus Gegenbuchungen als solche zu erkennen.

Ebenfalls unproblematisch sind Tabellen im CSV-Format. Dieses kann man mithilfe von externen Werkzeugen, wie den Makros calc2qif für Openoffice Calc oder xl2qif für MS Excel in das QIF-Format umwandeln und dann importieren.

Siehe auch De/Referenz#Daten_importieren_und_exportieren - scheint aber nicht auf dem neuesten Stand zu sein -, CSV_Import_(MasterCard) und FAQ#Importing.2FExporting_Data.

Erste Buchungen

Falls man die Anfangsbestände nicht bereits im Einrichtungsassistenten eingetragen hat, sollte man das jetzt nachholen. Dazu öffnet man das jeweilige Konto und gibt eine Buchung mit Beschreibung Eröffnungssaldo oder ähnlichem ein. Als Gegenkonto wählt man das Eigenkapital-Konto Anfangsbestand.

Es empfiehlt sich auszuprobieren, ob man besser mit dem Buchen-Dialog zurecht kommt oder direkt in das Konto schreibt.

Terminierte und wiederkehrende Buchungen

Falls man einmal einen Geschäftsvorgang vormerken will, der erst in der Zukunft eintreten wird, verwendet man Aktionen->Terminierte Buchungen->Terminierte Buchungen Editor.

Dieser kann einem sehr viel Zeit ersparen, wenn man alle regelmäßig wiederkehrenden Vorgänge wie Daueraufträge, Zinszahlungstermine etc. erfaßt. Er kann nicht nur mit konstanten Beträgen, sondern auch mit Formeln umgehen.

Dieses Werkzeug hat auch seine eigene Seite in den GnuCash-Einstellungen. Dadurch ist es möglich, sich beim Programmstart an bestimmte Vorgänge erinnern zu lassen.

Leider ist es (noch) nicht möglich, damit Rechnungen zu erstellen.

Online-Banking

Falls man eine Bank hat, die FinTS - vormals HBCI - unterstützt wie die meisten deutschen Banken, kann man direkt aus GnuCash heraus Umsätze und Salden abfragen oder Überweisungen ausführen. Das erspart einem auch sehr viel Tipparbeit. Näheres dazu steht in HBCI.

Kontenabgleich

Das Abgleichen eines Kontos dient in erster Linie dazu, ein Konto vom Typ Bank mit dem zugehörigen Kontoauszug in Einklang zu bringen. Ziel ist also, daß die Bank und frau selbst von gleichen Zahlen ausgehen. In der guten alten Zeit, als Buchhaltung noch mit Stift und Papier erledigt wurde, hat man den Auszug mit seinen Belegen verglichen, die übereinstimmenden Positionen abgehakt und den Saldo nachgerechnet. Dadurch wird vermieden, daß man einerseits Bewegungen vergißt zu erfassen, andererseits einem Abbuchungen untergeschoben werden, die man gar nicht legitimiert hat.

Man kann diese Werkzeug aber auch für andere Konten verwenden, etwa die Kreditkartenabrechnung oder wenn man Differenzen sucht.

Der Abgleich gilt immer nur für ein Konto, also einen Buchungsteil. Das ist durchaus sinnvoll, da man ja auch vom eigenen Konto bei Bank A auf das eigene Konto bei Bank B überweisen kann und was bei Bank A im Auszug steht nicht notwendigerweise genauso auch bei Bank B im Auszug stehen muß. Man denke etwa an die Monopoly-Ereigniskarte "Bankirrtum zu ihren Gunsten".

Wichtig ist zunächst, daß Anfangs- und Endsaldo jeweils übereinstimmen. Einzelne Positionen können allerdings herausfallen, wenn etwa ein Auftrag zum Zeitpunkt des Auszugs noch nicht ausgeführt war.

Die Spalte J entspricht also dem Häckchen auf dem Papierbeleg.

Abkürzungen:

  • j = ja (manuell gesetzt)
  • n = nein, neu
  • b = bestätigt (mit Konto-abgleichen gesetzt)

Berichte

Zu dem Thema existiert eine eigene Seite mit Erläuterungen zur Anpassung von Formularen und Berichten sowie eine knappe Anleitung zum Speichern selbstdefinierter Berichte.

Export von Buchungen und Auswertung von Buchungen

Ein Schwäche von GnuCash ist das Erstellen von Berichten und Auswertungen. Dafür gibt es mittlerweile externe Werkzeuge, mit denen man die Buchungs-Daten nach Excel bzw OpenOffice exportieren kann. Heute (Oktober 2008) gibt es hauptsächlich zwei Verfahren dafür.

  • ein OpenOffice Makro
  • ein java-bassiertes tools

Seit der Version 2.3.10 (Stand März 2010) kann man Berichte als HTML speichern. Beispielsweise kann man sich die Buchungsübersicht anzeigen lassen und als HTML speichern. Diese kann anschließend mit Excel geöffnet werden. Alternativ ist es möglich, sich die Tabelle mit den Daten/Werten über die Optionen anzeigen zu lassen und diese per Copy&Paste nach Excel zu kopieren.

OpenOffice.org Makro

Dazu gibt es eine wunderbare Anleitung von Knut Gerwens hier (Download aber hier; download-Link in der anderen Seite geht nicht mehr). Das OpenOffice.org-Makro liest GnuCash-Ausgabedaten und importiert sie in die eingebettete Datenbank von OpenOffice.org, so dass man anschließend z.B. in der Tabellenkalkulation Auswertungen machen kann. Geschäftskonten und Fremdwährungen werden nicht unterstützt.

java-bassiertes tool zum export in eine Excel Tabelle

Hier erstmal ein Link, der die ersten Schritte beschreibt:

  http://blog.edseek.com/archives/2005/08/18/gnucash-export-to-gnumeric-and-csv/

Allerdings ist die xsl-Datei, auf die hierbei verwiesen wird, noch zu aktualisieren.

  • Ersetze in der Datei gnucash2gnumeric_0.6.xsl die Headerzeilen durch die Headerzeilen einer unkomprimierten GC-Datei. Dabei bleiben die letzten beiden Zeilen
xmlns:gmr="http://www.gnumeric.org/v10.dtd"
xmlns:xsl="http://www.w3.org/1999/XSL/Transform">

erhalten.

oder nimm die hier

  • Konversion der unkomprimierten GC-Datei mit Hilfe von xsltproc:

für Linux:

  http://www.teialehrbuch.de/Kostenlose-Kurse/XML-XSL/21050-xsltproc.html

für Windows:

  http://www.zlatkovic.com/libxml.en.html

und der modifizierten xsl-Datei. Das Unix-Kommado

  xsltproc -o GC-Datei gnucash2gnumeric_0.6-korr.xsl out.xml

schreibt den Output in die Datei out.xml.

... und schon kann mit MS Excel die Output-Datei (auf die Extension .xml achten) geöffnet werden. Dies ist dann aber eine (noch) flache Kopie der GC-Datei. Man kann nun all die Informationen der GC-Datei, insbesondere die Buchungen, wiederfinden und weiterverarbeiten.

Ob dies mit anderen Tabellenkalkulationsprogrammen funktioniert, ist noch zu testen.

Es steht noch aus, die Daten auf verschiedene Blätter der Excel-Datei sortiert zu verteilen.

ps: Vielleicht könnte man aber auch die (unkomprimierte) GC-Datei direkt und ohne Konversion mit MS Excel einlesen. Mal sehen, ob das funktioniert ...

die Suche

Die Suche wird aufgerufen entweder mit <STRG>+F oder über das Haupmenu Bearbeiten Suchen. Das wichtigste dabei ist - es werden immer alle Konten durchsucht, es sei denn man filtert sie aus.

Bedienung für den Privatgebrauch

Schnelleinstieg in GnuCash

Für Neueinsteiger ist ein Assistent (Datei/Neu/Neue Datei) zur Kontenerstellung vorhanden. Bestehende Dateien mit Finanzdaten z.B. aus Quicken oder Microsoft Money können problemlos über den QIF-Import eingelesen werden. Daten aus OpenOffice Calc bzw. Excel können beispielsweise mit Calc2QIF unter http://xl2qif.chez-alice.fr/calc2qif_en.php konvertiert und importiert werden.

Umsteiger Quicken auf GnuCash

  1. GnuCash starten,
  2. Kontostruktur aus Quicken in GnuCash nachbilden (für jedes Quicken-Konto eine Entsprechung in GnuCash)
    Laut FAQ#Q:_How_do_I_import_my_data_from_Microsoft_Money.3F ist GnuCash sehr wohl in der Lage, Konten aus QIF-Dateien zu erstellen. Bitte mal ausprobieren und hier berichtigen.
  3. Quicken: Exportieren der Konten (Datei/Import-Export)
    Vorsicht: Bei Verwendung der Exportoption Alle Konten wird in der QIF-Datei jede Umbuchung zwischen zwei Konten doppelt angelegt. Das führt beim späteren Import in GnuCash zu zahlreichen Doubletten. Besser erscheint es, jedes Konto für sich zu exportieren. Das vermeidet das Problem zwar nicht, verbessert aber die Übersicht.
    Also eigentlich sollten halbwegs aktuelle GnuCash-Versionen die Duplikate erkennen und eliminieren, wenn entweder eine Datei mit allen Konten oder alle Kontodateien in einer Import-Sitzung importiert werden.
  4. GnuCash: Importieren der Daten (Datei/Importieren/QIF-Datei importieren)
    Problem: Das von Quicken in der QIF-Datei benutzte Datumsformat d-m-y wird von GnuCash nicht akzeptiert, erwartet y-d-m oder m-d-y.
    Lösung: Es gibt ein Windows-Tool (QIFEdit), das die Datei konvertieren kann.

Wie gibt man was ein?

Ein paar grundsätzliche Anmerkungen

  • Als Datum nimmt man üblicherweise das Wertstellungsdatum und nicht das Buchungsdatum. Der Hintergrund ist, dass das Wertstellungsdatum auch für die Zinsberechnung verwendet wird. Falls die Daten sehr voneinander abweichen, s.u.
  • Unter Beschreibung wird der Empfänger bzw der Geber eingetragen.
  • Im Buchungstext wird die Beschreibung eingetragen.
  • Das Aktionsfeld kann man benutzen, es wird aber nirgendwo ausgewertet.
  • GnuCash merkt sich die Beschreibungen und füllt die Buchung mit der letzten im geöffneten Konto gefundenen Buchung aus.

Buchungsbeispiele

Auf dieser Seite sind verschiedene Buchungsbeispiele aufgelistet.


Abheben vom Bankautomaten und spätere Buchung auf dem Girokonto

Wie geht man damit um, dass beim Geldabheben von einem Bankautomaten der Betrag erst später vom Girokonto abgebucht wird? Trägt man bei der Buchung den Tag des Abhebens oder den Tag der Belastung auf dem Konto ein? Müsste es nicht zwei Daten zu einer Transaktion geben, weil mein Bargeld sich ja bereits mit dem Geldabheben vermehrt, mein Girokonto sich aber erst am Tage der Belastung vermindert? -- JojoLechelt

Einfache Lösung: Du kannst in Kauf nehmen, dass das Buchungsdatum der Auszahlung in deiner Gnucash-Buchhaltung eben um zwei Tage von der Buchhaltung der Bank abweicht.

Aufwändige, total richtige Lösung: Du müsstest ein Passiva-Konto "Laufende Verbindlichkeiten:Girokonto-Auszahlungen" einrichten. Zum Zeitpunkt der Auszahlung werden von dort die Euro ins Bargeld gebucht (so dass Bargeld minus Passiva dann Null ergibt). Zum Zeitpunkt der Girokonto-Buchung werden die Euros vom Girokonto auf das Passiva-Konto gebucht, so dass das Passiva-Konto wieder Null ist. Es wird in Gnucash keine Implementierung von mehreren Buchungsdaten geben, weil es genügend Buchhaltungs-Fachleute gibt, die es genau richtig finden, wie das zurzeit gelöst ist. Ansonsten müssten die Mailinglisten-Archive mehr Diskussion dazu haben. -- -- ChristianStimming DateTime(2004-01-13T16:12:57Z)

Wenn man nur ein Buchungsdatum verwenden will, empfiehlt sich eigentlich immer das Wertstellungsdatum zu nehmen, da die Banken das auch für die Berechnung der (Überziehungs-)Zinsen verwenden. Bei Barabhebungen ist das meist der Tag der Abhebung, auch wenn die Buchung erst später auf dem Kontoauszug erscheint (Buchungstag). Bei Auszahlungen haben es die Banken mit der Wertstellung sehr eilig, bei Einzahlungen, naja.

Scheck ausgestellt, Empfänger läßt sich Zeit mit der Einreichung

Das ist im Grunde das gleiche: unter Verbindlichkeiten legt man ein Konto "Ausgestellte Schecks" an. Am Tag der Ausstellung bucht man seine Ausgabe darauf und wenn er eingereicht und das Bankkonto belastet wird, bucht man den Betrag dorthin weiter. Das kann einem, falls der Empfänger - oder die Post auf dem Weg zu selbigem - sich solange Zeit läßt, daß man nicht mehr daran denkt, eine böse Überraschung ersparen.

Überweisung auf anderes Bankkonto

Gewissermaßen analog, aber mit umgekehrten Vorzeichen verläuft eine Überweisung. Der Betrag wird zwar sofort abgebucht, aber der reitende Bote mit dem Geld erreicht das meist öffentlich-rechtliche Institut des Zielkontos erst nach einer geschlagenen Woche. Während das Geld unterwegs ist wird es auf ein Aktiv-Konto Barvermögen:Geldtransfer gebucht, damit wir es nicht aus den Augen verlieren, also

Tag 1: "Belastung" Ausgangskonto ./. Geldtransfer
Tag n: "Gutschrift" Geldtransfer ./. Zielkonto

Für den Einsatz in einer Firma

  • Hier fehlt teilweise noch die Struktur. Vielleicht kann ja die eine oder der andere, welche GnuCash in ihrer Firma einsetzen, noch ein paar Anregungen geben?

Für Neueinsteiger: Nein, GnuCash hat (leider) auch in Version 2.4.0 keine automatische Buchung der USt. bei der normalen Buchungseingabe. Bitte weiterlesen, um die Möglichkeiten zur Verwaltung der Steuersätze kennenzulernen.

Grundsätzlich sind zwei Ansätze möglich:

  1. Reine Buchhaltung oder
  2. Verwendung des Geschäftsmoduls, welches im Wesentlichen über Formulare/Berichte abgewickelt wird.

Das Geschäftsmodul bietet die folgenden Möglichkeiten:

  • die MWSt. bei Rechnungen automatisch zu verbuchen,
  • Kreditoren-/Debitorenbuchhaltung, also Rechnungen erfassen und Status verfolgen. Dabei können Mehrwertsteuersätze, Nachlässe und Zahlungsbedingungen allgemein und partnerspezifisch hinterlegt werden.

Es hat aber den Nachteil, dass es z. Zt. (2.2.x und 2.4.x) noch nicht devisenfest ist. Wer also im Im- & Export tätig ist, wird also nicht um Splitbuchungen der Form

Kasse: <Netto>*1,19 ./. Erlös: <Netto>
                   Verb.:MWSt: <Netto>*,19

oder

Kasse: <Brutto> ./. Erlös: <Brutto>/1,19
                   Verb.:MWSt: <Brutto>*,19/1,19

herumkommen.

Tip: Numerische Eingabefelder in GnuCash werden algebraisch ausgewertet. Man kann nahezu beliebige Ausdrücke aus +-*/() wie auf einem Taschenrechner eingeben.

Grundsätzlich muss man nur an einer Stelle / oder * 1,19 eingeben, die letzte Zeile der Splitbuchung wird ja automatisch errechnet. Wegen möglicher Rundungsfehler, insbesondere bei der Erfassung größerer Rechnungen, empfiehlt es sich aber, auch in der letzten Zeile die Formel anzuwenden und eine mögliche Differenz sinnvoll aufzuteilen.

<Wird fortgesetzt, nicht wahr, jemand?>

Anforderungen zusammentragen

Auf der Projektseite ist noch Platz für Anforderungen an GnuCash im Firmeneinsatz. Wer auch immer sich berufen fühlt, kann sich dort gerne austoben.

Stammdaten anlegen

Leider ist dem Autor, mit einer Ausnahme, kein Importmodul bekannt, so dass man die Stammdaten eigenhändig, vielleicht mit Copy&Paste, einfügen muss. Diese Situation dürfte sich allerdings verbessern, wenn das neue SQL-Backend steht.

(Hinweis bei Version 2.4.0: Auch beim SQL-backend hat gnucash noch keine Live-Verbindung während des Programmbetriebs mit der Datenbank. Insbesondere werden Änderungen in der SQL-Datenbank, also z.B. ein Stammdatenimport, erst beim nächsten Programmstart von gnucash gelesen.)

<Wird fortgesetzt, nicht wahr, jemand?>

Steuertabelle

Sofern man nicht umsatzsteuerlicher Kleinunternehmer ist oder in einem Bereich tätig ist, welcher von der MWSt. befreit ist, sollte man vor der ersten Bewegung von Waren oder Dienstleistungen die Steuertabelle bearbeiten.

<Wird fortgesetzt, nicht wahr, jemand?>

Zahlungsbedingungen & Mahnwesen

Vor der ersten Rechnung sollte man auch die Zahlungsbedingungen und das Mahnwesen konfigurieren, um seine Debitoren zu motivieren.

<Wird fortgesetzt, nicht wahr, jemand?>

Geschäftspartner

Gerade wenn man internationale Geschäftskontakte hat, ist es sinnvoll, Kunden und Lieferanten einzupflegen, damit gleich die richtigen Daten für Währung, Steuersatz usw. ausgewählt werden, wenn man Rechnungen verarbeitet.

Derzeit allerdings ist das Geschäftsmodul offiziell noch nicht mehrwährungsfähig [ Concept_Guide [engl.] , [[3]] ]. Ein Workaround wäre, Vorfälle mit Devisen manuell zu buchen.

Mit ein bisschen Vorsicht kann man aber auch in Version 2.4.0 Rechnungen in Fremdwährungen zu erstellen. Voraussetzungen, mit denen das geklappt hat:
  • Währung in den Stammdaten des Geschäftspartner hinterlegt
Im folgenden kann Partner Kunde, Lieferant oder Mitarbeiter sein.
  • "Partner bearbeiten"-Dialog öffnen über Geschäft->Partner->"Neuer Partner" oder "Partner suchen"
  • Zahlungsinformation->Währung anpassen
  • Ertrags- bzw. Aufwands(unter-)konten in der richtigen Fremdwährung,
  • Forderungs- bzw. Verbindlichkeitskonto in richtigen Fremdwährung
  • Wechselkurs hinterlegen
  • Nicht dadurch irritieren lassen, dass in der Statuszeile des "Rechnung bearbeiten"-Fensters bei den Beträgen das Euro-Symbol angezeigt wird.
Nach Buchung der Rechnung zeigt die Kontenübersicht die korrekten Beträge.

Hier soll es seit r13566 in 2006 die Möglichkeit geben, Konvertierungen zwischen V-Cards und QSF XML, welches in GnuCash im- und exportiert werden kann, vorzunehmen. Näheres findet sich in der Datei

Um Erfahrungsberichte wird gebeten.

<Wird fortgesetzt, nicht wahr, jemand?>

Inventar / Waren verwalten

Offiziell verwaltet GnuCash zwar keine Warenbestände, aber wie die englische Bezeichnung commodity nahelegt, kann man sie als Wertpapiere anlegen. Tickersymbol = Bestellnummer, ... Kurse nicht online abrufen!

Rechnungen

Wie bereits erwähnt können USt.-Beträge automatisch verarbeitet werden, wenn eingehende Rechnungen in GNUcash angelegt werden. Das Gleiche gilt für ausgehende Rechnungen. Für die USt. wird für jeden Eintrag ein Drop-down eingeblendet, die faktisch die angelegten Steuertabellen wiedergibt (siehe weiter unten), zumindest der Teil, die für diese Eingabe relevant ist. So können unterschiedliche USt.-Sätze gehandhabt werden wie zum Beispiel 1 Liter Apfelsaft zum vollen Satz und ein Rennpferd zum ermäßigten Satz. Für jede Rechnungsposition wird das Buchungskonto angegeben. Der Betrag inkl. USt wird bei jeder Rechnungseingabe nur links unten auf der Statuszeile angezeigt. Wenn die Rechnung fertig ist, muss dieser noch eingebucht werden. Dazu gibt es ein Button oben in der Buttonleiste ("Diese Rechnung in Ihre Konten Buchen"). Dort wird auch festgelegt, welches Gegenkonto genommen wird. Standardmäßig ist dies ein "Verbindlichkeiten"-Konto, die später bei der Zahlung wieder wettgemacht wird. Apropos "Verbindlichkeiten": Nur Konten diesen Typs, welche in derselben Währung geführt werden, die bei dem Geschäftspartner hinterlegt ist, werden zur Auswahl angezeigt. Wer z.B. mit SKR03 arbeitet (eine Vorlage ist im Programmumfang enthalten), kann sich auch weitere Konten diesen Typs definieren. Falls man Rechnungen in Fremdwährungen verarbeiten will, muß man das sogar.

Sobald die Rechnung gebucht ist, sind automatisch die Splitbuchungen mit USt. vorgenommen als auch die Gegenkontobuchung. Umgekehrt kann eine Rechnung mit dem nächsten Button wieder ausgebucht werden, also vollständig rückgängig gemacht werden. Nur so kann eine Rechnung korrigiert und wieder eingebucht werden.

Frage: Dies funktioniert wunderbar, nur bei barbeglichenen Rechnungen fehlt die Möglichkeit als Gegenkonto ein Barkonto anzugeben. Ein Barkonto hat schließlich nicht die Eigenschaft "Verbindlichkeiten". Somit muss bei jedem Barvorgang ein Verbindlichkeiten-Konto angegeben werden, sodass zwingend eine zweite Buchnung nötig ist mit Bar/Verbindlichkeiten - oder hat jemand eine andere Idee?
Antwort: Da gibt es mehrere Möglichkeiten:
  1. Nicht dran stören, Rechnung buchen + Zahlung verarbeiten.
    Dummerweise steht dann machmal die Zahlung vor der Rechnung im Journal.
  2. Ohne Rechnung direkt buchen:
    Pos 1: 3,50
    Pos 2: 4,80
     :
    USt: x,xx
    Kasse/Bank: y,yy
    Leider erscheint die Buchung dann nicht im Kunden-/Lieferantenbericht.
  3. Falls die Idee noch nicht im Bugzilla steht, dort eine Enhancement Request erstellen. --Fell 05:22, 17 November 2010 (UTC)

Eine Einschränkung des Rechnungsmoduls ist zur Zeit (2.4.x) noch, daß die Mechanik dahinter auf Soll-Versteuerung ausgelegt ist und nicht auf Ist-Versteuerung, die für alle unter einer halben Million Jahresumsatz interessanter ist RFE: Allow for accrual and cash sales tax (VAT/GST) reporting in business invoices. Zum aktuellen Stand bitte die englische Seite Cash Based Accounting zu Rate ziehen.

Einnahme-Überschuss-Rechnung

Prinzipiell ist es möglich, eine Einnahme-Überschuss-Rechnung zu realisieren, indem man eine doppelte Buchführung (mit Einnahmen- und Ausgabenkonten) macht. Unter De/EÜR gibt es eine Schritt-für-Schritt-Beschreibung eines Anwenders.

USt. bei Buchungen getrennt auszuweisen

Ist es möglich,

  1. die USt. bei Buchungen getrennt auszuweisen und
  2. eine Umsatzsteuervoranmeldung zu erstellen?

Ja und nein. Eine automatische Verwaltung der deutschen USt. bei der normalen Buchungseingabe wird von gnucash weiterhin nicht unterstützt. Das manuelle Eintragen von mehreren Buchungsteilen (Splitbuchung) ist dagegen möglich, und für diese Buchungsteile können auch passende Berichte erstellt werden (Hinweis: Betragseingabefelder als Taschenrechner nutzen). Außerdem wird bei der Geschäftsfunktion Rechnung eingeben (Eingang und Ausgang) das automatische Hinzufügen der Steuer nach Steuertabelle unterstützt, wo man also beliebig viele USt.-Sätze eintragen und nutzen kann.

Siehe Beispielkonfiguration des Geschäftsmoduls für kleine Unternehmen mit USt.

Jahresabschluss

Die Vorüberlegungen sind unter Konfiguration beschrieben.

Seit GnuCash 2.2.4 gibt es eine einfache Funktion Werkzeuge->Buchungsabschluss. Diese saldiert die Aufwendungen und Erträge nach Eigenkapital. Dadurch werden die Erfolgskonten für das neue Geschäftsjahr wieder auf 0 gesetzt.

Der Autor hatte noch keine Gelegenheit zu prüfen, inwieweit diese Funktion den einschlägigen Vorschriften im deutschen Sprachraum genügt. Vermutlich ist je nach zugrunde liegenden Rechnungslegungsprinzipien noch mehr oder weniger viel Nachbearbeitung erforderlich.

Die meisten Berichte können die Abschlussbuchungen erkennen, wenn man diese mit einer einheitlichen Beschreibung gebucht hat und das zugrundeliegende Muster dem Bericht bekannt macht. Budgets erkennen die Abschlussbuchungen allerdings nicht, so dass Budgets abgeschlossener Jahre durch die Jahresabschlussbuchung per letztem Tag des Geschäftsjahres verzerrt sind.

Um solche Probleme zu vermeiden, kann den Abschluss außerhalb des Geschäftsjahres durchzuführen. Dazu führt man den Abschluss z.B. mit Datum 1.1. durch und definiert das Geschäftsjahr vom 2.1. bis zum 31.12. Selbstverständlich sollte man dann auch keine anderweitigen Buchungen mit dem Datum 1.1. durchführen, da sie sonst auch außerhalb des Berichtszeitraums liegen.

Um weitere Erfahrungsberichte wird gebeten.

Erstellen einer neuen Datei

Im folgenden wird die inoffizielle Methode beschrieben, mit welcher der Autor, welcher keinerlei Gewährleistung übernimmt, seine Datei für das neue Jahr erstellt. Er verwendet z. B. keine terminierten Buchungen, welche irritiert werden könnten, hat aber recht umfangreiche Stammdaten von Geschäftspartnern, Steuertabellen usw. usf., welche er nicht erneut eingeben möchte.

Angenommen, die alte Datei heißt Firma2009 und der Jahresabschluss ist getätigt. Die Datei wird unkomprimiert gespeichert.

  1. kopiere Firma2009 nach Firma2010 mit den Bordmitteln des jeweiligen Betriebssystems.
  2. öffne Firma2010 mit einem Texteditor eigener Wahl, vorzugsweise mit Syntaxhervorhebung für XML-Dateien.
    1. lösche den Inhalt des Abschnitts <gnc:transaction version="2.0.0"> ... </gnc:transaction>
    2. setze den Inhalt des Zählers <gnc:count-data cd:type="transaction"> ... </gnc:count-data> auf 0.
    3. Speichern
  3. gnucash Firma2010
Eingabe der Anfangsbestände2010 = Endbestände2009 als Eröffnungsbuchungen. Ggf. öffnet man Firma2009 in einer anderen Instanz von Gnucash und benutzt Copy&Paste zum Übertragen oder tippt die ausgedruckte Kontenübersicht oder Bilanz ab.

Laut eMail vom 29.11.2008 bietet wohl jgnucashlib von M. Wolschon als Alternative eine Möglichkeit, Dateien zu splitten. Um Erfahrungsberichte wird gebeten.

Für den Einsatz in einem Verein

Für eine bessere Übersicht hat der Artikel eine eigene Seite:

Einsatz im Verein

Neue Kontenrahmen bauen

Falls man für einen Bereich, der noch nicht abgedeckt ist, einen Kontenrahmen bauen möchte: das ist gar nicht so schwer. Informationen zu Kontenrahmen gibts hier.

Eine ausführliche englische Anleitung steht auf der Seite für Übersetzer.

  • gnucash starten, neue Datei und los gehts.
  • vielleicht noch ein paar test-daten eingeben
  • in der gnucash-liste nachfragen wer die Datei zum download einbaut.
  • wird dann u.U. später in das offizielle GnuCash eingebaut.



Zurück zur Hauptseite